Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Transparent bar - how to disable

Just installed Firefox on my new Surface book (Windows 10)
I have the Montreal Canadiens theme installed.
I have annoying transparency that I can't seem to disable. I have tried disabling the hardware acceleration, but it makes no difference. Also disabled the transparency in the Windows setting.
It makes it very hard to read the bookmarks.
Help!

1 person has
this problem
+1
Reply