Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Ctrl-alt-del configuration

I'm using the ctrl-alt-del theme and some how turned off the ethan and zeke buttons that lead to his main site. I can't figure out how to turn them back on. I'm using firefox as the web browser.
1 person has
this question
+1
Reply